Warning: Declaration of AtElementCreator::create_element($doc) should be compatible with ElementCreator::create_element($doc, $content = NULL) in /DISK2/WWW/devpaks.org/www/epf/helpers.php on line 0 Warning: Declaration of DotElementCreator::create_element($doc) should be compatible with ElementCreator::create_element($doc, $content = NULL) in /DISK2/WWW/devpaks.org/www/epf/helpers.php on line 0 Warning: Declaration of LinkElementCreator::create_element($doc, $content) should be compatible with ElementCreator::create_element($doc, $content = NULL) in /DISK2/WWW/devpaks.org/www/epf/helpers.php on line 0 GLEW devpak in devpaks repository

Welcome to devpaks repository

GLEW

Library version 1.3.3
Devpak version 1APB
Packager Chozabu
chozabu at gmail dot com
Last modified 2005-11-13 03:02:03
Description GLEW loads ogl extensions for you.
Library homepage
Depends on
Download
Category OpenGL

You can register yourself to be notified of the changes to this devpak if you log in.

No longer maintained! by Chozabu (chozabu at gmail dot com) 2010-01-18 03:35:14 Reply
Check comment for Someone's newer version!
this is down and no longer maintained
This is better by guest 2010-01-18 02:53:18 Reply
http://devpaks.org/details.php?devpak=240
I find it :) by guest 2010-01-18 02:36:57 Reply
http://www.cs.usyd.edu.au/~jstavrak/teaching/glew1.3.3-1apb.DevPak
The site is down. by guest 2008-07-26 16:04:32 Reply
It seems the site has been down for quite some time already.
Can someone please fix this?
I can't dowloade this file by guest 2007-10-27 23:13:32 Reply
this site is inactive
Could you release a version for glew 1.3.4? by guest 2006-07-31 00:49:50 Reply
Could you release a version for glew 1.3.4? I am trying to compile my code for glew 1.3.4 and it doesn't work
first devpack by Chozabu (chozabu at gmail dot com) 2005-11-13 03:03:19 Reply
its my first devpack, please say if i messed anything up!

Sorry, commenting disabled because of spam.