Warning: Declaration of AtElementCreator::create_element($doc) should be compatible with ElementCreator::create_element($doc, $content = NULL) in /DISK2/WWW/devpaks.org/www/epf/helpers.php on line 0 Warning: Declaration of DotElementCreator::create_element($doc) should be compatible with ElementCreator::create_element($doc, $content = NULL) in /DISK2/WWW/devpaks.org/www/epf/helpers.php on line 0 Warning: Declaration of LinkElementCreator::create_element($doc, $content) should be compatible with ElementCreator::create_element($doc, $content = NULL) in /DISK2/WWW/devpaks.org/www/epf/helpers.php on line 0 wxWidgets devpak in devpaks repository

Welcome to devpaks repository

wxWidgets

Library version 3.0.1
Devpak version 1ady
GCC version 4.8.1.4
Packager gx4pek
software at gx4pek dot com
Homepage
Last modified 2014-09-24 01:16:02
Description This DevPak contains the latest wxWidgets version found today (24/09/2014), compiled with the latest MinGW version from the 3rd major version (3.20.0) and GCC 4.8.1-4.

Besides this, you should also install MinGW 3.20.0 / GCC 4.8.1-4 DevPak, also made by me.

With this you will have an up-to-date wxDev-C++.

Enjoy
Library homepage
Depends on
Download
Category wxWidgets

You can register yourself to be notified of the changes to this devpak if you log in.

Sorry, commenting disabled because of spam.