Warning: Declaration of AtElementCreator::create_element($doc) should be compatible with ElementCreator::create_element($doc, $content = NULL) in /DISK2/WWW/devpaks.org/www/epf/helpers.php on line 0 Warning: Declaration of DotElementCreator::create_element($doc) should be compatible with ElementCreator::create_element($doc, $content = NULL) in /DISK2/WWW/devpaks.org/www/epf/helpers.php on line 0 Warning: Declaration of LinkElementCreator::create_element($doc, $content) should be compatible with ElementCreator::create_element($doc, $content = NULL) in /DISK2/WWW/devpaks.org/www/epf/helpers.php on line 0 GTK+ 2.12.12 package and runtime devpak in devpaks repository

Welcome to devpaks repository

GTK+ 2.12.12 package and runtime

Library version 2.12.12
Devpak version 2.12.12
Packager GTKool
gtkool_2kx at yahoo dot fr
Homepage
Last modified 2008-06-21 15:39:59
Description GTK+ 2.12.12 package for Dev-Cpp
based on GTK 2.12.9, GLib 2.16.3, Atk 1.12.2, Cairo 1.6.4
Library homepage
Depends on atk
Download
Category GTK

You can register yourself to be notified of the changes to this devpak if you log in.

Fucking !#@# by guest 2010-01-17 18:56:40 Reply
The includes are all wrong!! Bastard, who packed it, has fucked up everything!!
Re: what files i need to include? by guest 2009-01-08 00:23:43 Reply
Who the hell created this mess with the Dev-Cpp packages? Most of the include-paths are wrong. There is no <gtk/gtk.h>, the new path is <gtk-2.0/gtk/gtk.h> -.-"
what files i need to include? by guest 2008-10-22 12:42:19 Reply
i installed ATK, GTK+ devpak and GTK runtime, then i added lot of dirs to compiler settings/directories (while they were reported as missing), but i am still getting couple of errors like this:

134 C:\Dev-Cpp\include\glib-2.0\glib\gmessages.h syntax error in macro parameter list

thanx for help ;o)
Re: updated to 2.8.6 versions by guest 2007-04-14 19:34:08 Reply
ji
Re: updated to 2.8.11 versions by GTKool (gtkool_2kx at yahoo dot fr) 2006-02-09 22:59:48 Reply
GTK+ Runtime for Windows and Package for Dev-Cpp are now 2.8.11 version.
Based on GTK 2.8.11, GLib 2.8.6, Atk 1.10.1, Pango 1.10.2, Cairo 1.0.2
updated to 2.8.11 versoins by GTKool (gtkool_2kx at yahoo dot fr) 2006-02-09 22:58:57 Reply
GTK+ Runtime for Windows and Package for Dev-Cpp are now 2.8.11 version.
Based on GTK 2.8.11, GLib 2.8.6, Atk 1.10.1, Pango 1.10.2, Cairo 1.0.2
update to 2.8.9 versions by GTKool (gtkool_2kx at yahoo dot fr) 2005-12-19 21:04:24 Reply
GTK+ Runtime for Windows and Package for Dev-Cpp are now 2.8.9 version.
Based on GTK 2.8.9, GLib 2.8.4, Atk 1.10.1, Pango 1.10, Cairo 1.0.2

GTKool,
2.8.6 by guest 2005-11-22 01:16:45 Reply
http://cvs.mudmagic.com/client_installer/gtk_installer/
2.8.6 runtime installer based off Gaim's command line runtime auto-installer for NSI scripts. Works with gimp
updated to 2.8.6 versions by GTKool (gtkool_2kx at yahoo dot fr) 2005-10-09 17:19:18 Reply
GTK+ Runtime for Windows and Package for Dev-Cpp are now 2.8.6 version.
Based on GTK 2.8.6, GLib 2.8.3, Atk 1.10.1, Pango 1.10, Cairo 1.0.0

GTKool,

Sorry, commenting disabled because of spam.